[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Debian-Usser] linux-image-2.6.26-1-amd64 not supporting vmware-player kernel modules?

Hi all,

I'm running unstable, and on the previous linux image version for
amd64 (2.6.25-2-amd64) I didn't have any trouble compiling the vmware
kernel modules coming with the latest vmware-player tarrball

However when compiling the modules for the same vmware-player version
but on latest linux image (2.6.26-1-amd64) I got a lot of errors.  I'm
attaching the log of "make-vmpkg -b <deb_path> -k -s

Has any one noticed this already?  Is there any work around?  I still
have 2.6.25-2-amd64 so I can stay with 2.6.25, but I wanted to know if
there's some one else trying the same...



Attachment: make-vmpkg-2.6.26-1-amd64.log
Description: Binary data

Reply to: