[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Iceweasel add-on install error "invalid file hash (possible download corruption) - 261"

On 07/03/2008 07:16 PM, Star Liu wrote:
when i install the firebug add-on, i got the error message "invalid
file hash (possible download corruption) - 261". in fact, installing
any add-on should also get the same error message.

how could i fix it? (lenny amd64, both iceweasel 2.0 and 3.0)


Enable third-party cookies:

Reply to: