[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: udev problems after 6/28 upgrade

On Sun, Jun 29, 2008 at 13:48:27 -0400, Thomas H. George wrote:
> no usb devices and lsusb returns nothing.  Everything worked after  
> yesterday's apt-get update and apt-get dist-upgrade.  This morning a  
> startup problem (see posting _Update Modified BIOS ???)_ and when it was  
> solved no usb devices and lsusb returns nothing.

Check the USB-related settings of your BIOS, especially anything about
assigning interrupts to USB and about legacy mode. (I doubt that udev is
to blame for this. As Bob and John have already pointed out in the other
thread, it looks like your BIOS battery had a problem. This can lead to
corrupted BIOS settings and a reset to factory defaults.)

If you don't make any progress by changing BIOS settings then the output
of the following commands might provide us with some clues:

lsmod | grep 'hci\|usb'

cat /proc/interrupts | grep usb

ls /sys/class/usb_*

Regards,            | http://users.icfo.es/Florian.Kulzer
          Florian   |

Reply to: