[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re-configure x

Greeting All

I have recently upgraded my computer hardware. When 
doing the re-install of Etch. (I re-installed so I could take full
advantage of the 64 bit processor I bought, so I reloaded it 
with the AMD64 variation of Debian; otherwise I would have 
just used the existing 32 bit install, which I am sure would 
have worked fine. Linux does a better job of this than the 
OS produced in Redmond Wa.) The install doesn't prompt 
for approval for the X driver it thinks it should install, it just 
does it, even in expert mode. This actually doesn't bother 
me, but I didn't get the resolution I had hoped for so I used 
the last command I knew of to re-configure X: 

dpkg-reconfigure xserver-xfree86 

It came back saying that " 'xserver-xfree86' is not installed 
and no info is available." Well, apparently there has been a 
change since the last time I used this command. I tried 
scanning through Debian's online documentation but 
had no luck in finding anything usefull. 

 ** Does anyone know what command to use?  **

My system is a 2.2ghz dual core AMD Opteron
with an onboard ATI Rage XL video. The monitor 
is a Hann-G HG216D.  The best resolution that 
I can get currently is 1280 X 960 out of a monitor 
and graphics combo that is capable of closer to 
1680 X 1050. My screen is currently kind of grainy 
and the whole setup is slow.  So I don't think the 
system is using the right driver.

Any useful comments will be appreciated. 

Best Regards
Walt L. Williams


Reply to: