[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

update-grub problem

I'm trying to install linux-image-2.6.18-6-686 using apt-get. I recently made the recommended change in /etc/kernel-img.conf to include:

postinst_hook = usr/sbin/update-grub
postrm_hook = usr/sbin/update-grub

When I run the apt-get install...., the configuration fails with the error about
"Could not find postinst hook script [usr/sbin/update-grub]."

However, that script DOES exist in the stated path. So what gives with this?

Thanks any help!  - John

Reply to: