[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

openssl vulnerability and RSA keys



The recent security advisory for Debian's version of openssl says that
you should regenerate all keys, and that DSA keys should be considered
compromised.

Does this mean that RSA keys for openssh should not be considered
compromised?  If so, why the need to regenerate them?

Thanks.
Ross Boylan


Reply to: