[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem setting user and group on mounting a cifs share [SOLVED]

On Wednesday 30 April 2008, NN_il_Confusionario wrote:
> On Wed, Apr 30, 2008 at 07:41:28AM +0200, Chris wrote:
> > I did not know that Windows can access NSF, might have a look at that.
> however, I would be surprised if the NFS implementation in windows works
> better than the cifs implementation.
> > simply pulling a file
> > or directory over in Konquerer (just did that) transfers the time stamp
> > of the files and the directories just fine and dandy!!!
> I do not dubt that; but google searches show that samba over FAT (and
> other filesystems?) can have such problems with rsync and timestamps.
> Hence my previous question about the filesistem on your device.
> Hovewer, also NFS can have problems when exporting a FAT filesystem:
>    Linkname: Linux NFS faq
>         URL:
> --
> Chi usa software non libero avvelena anche te. Digli di smettere.
> Informatica=arsenico: minime dosi in rari casi patologici, altrimenti
> letale. Informatica=bomba: intelligente solo per gli stupidi che ci
> credono.

I just wanted to get back to you because you had put so much effort into 
helping me out.

I found a really good solution to my problem.  After looking around the 
BUFFALO NAS pages (http://buffalo.nas-central.org/index.php/Main_Page) for a 
while I ran accross a wiki 
(http://www.debacher.de/wiki/Buffalo_LinkStation_Live) that amazed me:  I can 
telnet into my LinkStation easily AND it has a running rsync daemon!  I can 
now use rsync properly from any of my linux machines using my NAS as a backup 
target!  And I now know how to mount the LinkStation shares properly thanks 
to the suggestions posted in this thread.

Thank you!


C. Hurschler

Reply to: