[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Where can I find php_dbase.so suitable for debian etch?

    I have a problem here. I installed php, apache, mapserver and mapscript on my Debian etch box. I downloaded php-mapscript demo gmap-ms46.zip from http://dl.maptools.org/dl/ then made some required tweakenings, installed and tried to run it. It should look like as it seen here:-


    But I got an error message:-

Warning: dl() [function.dl]: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/php_dbase.so' - /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/php5/20060613+lfs/php_dbase.so) in /var/www/gmap-ms46/htdocs/gmap75.phtml on line 58

    I searched in Contents-i386.gz file for php_dbase.so but its name is not there, as it is not a part of Debian etch.

    Then I gone for some rpm files which may contain this particular file, as


and I got php5-dbase-5.2.0-14.i586.rpm and extracted the dbase.so form it renamed and copied to /usr/lib/php5/20060613+lfs/ . Still the same error message.. I dont know how to resolve it. Any one have any solution, please contact me back.

(`'·.¸(`'·.¸ ¸.·'´) ¸.·'´)
(¸.·'´(¸.·'´ `'·.¸)`'·.¸)
( `·.¸
`·.¸ )
( `v´ )
Reply to: