[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Did the syntax for a samba /etc/fstab entry change?

I have the following line in my /etc/fstab:

//windmach/My\040Pictures /mnt/PictureArchive smbfs
noauto,user,username=Userone,rw,uid=uone,gid=uone 0 3

I only mount this drive every once in a while when I want to share
pictures with my wife. It's worked for a long time (over a year), and I
first noticed it not working today.

# mount /mnt/PictureArchive
mount error: could not find target server. TCP name windmach/My Pictures
not found
No ip address specified and hostname not found
# dpkg --list '*samba*'
| Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err:
||/ Name               Version            Description
ii  samba              3.0.28a-1          a LanManager-like file and
printer server for Unix
un  samba-client       <none>             (no description available)
ii  samba-common       3.0.28a-1          Samba common files used by
both the server and the c
ii  samba-doc          3.0.28a-1          Samba documentation
un  samba-doc-pdf      <none>             (no description available)
# uname -a
Linux linmach 2.6.24-1-amd64 #1 SMP Thu Mar 27 16:52:38 UTC 2008 x86_64

I run Debian unstable. I've checked the man pages and README files in
/usr/share/doc/samba-docs, and I can't find any indication that the
syntax has changed.  Does anyone have any suggestions? Please Cc me on



Reply to: