[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apache2 config errors on previously good setup

gary turner wrote:
Mike Bird wrote:
On Thu February 14 2008 10:31:10 gary turner wrote:
koko:/home/gt# dpkg -s libapache2-mod-php5
Package: libapache2-mod-php5
Status: install ok installed

Please post that to the list again but this time with all
the headers.  You can skip the description if you like.
We still don't know which version you're running.

Earlier today, I tired a reinstall

koko:/home/gt# apt-get install --reinstall libapache2-mod-php5
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded.
Need to get 0B/2552kB of archives.
After this operation, 0B of additional disk space will be used.
Do you want to continue [Y/n]?
(Reading database ... 123522 files and directories currently installed.)
Preparing to replace libapache2-mod-php5 5.2.5-2 (using .../libapache2-mod-php5_5.2.5-2_i386.deb) ...
Unpacking replacement libapache2-mod-php5 ...
Setting up libapache2-mod-php5 (5.2.5-2) ...
Your apache2 configuration is broken, so we're not restarting it for you.
koko:/home/gt# exit

What else shall I do?


run apache2ctl -t

it should tell you what it thinks is wrong with your apache config

8 out of 10 Owners who Expressed a Preference said Their Cats Preferred Techno.

Reply to: