[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apache2 config errors on previously good setup

Mike Bird wrote:
On Thu February 14 2008 01:09:12 gary turner wrote:
As of sometime today, my Apache2 stopped working.  It has been
performing without issues in a small network.  There have been no recent
changes in any configurations of Apache, PHP or MySQL.   Attempts to
restart yield:

Breakage could have happened long ago, only revealing itself when
Apache restarted.
I'm pretty sure the last restart (with no errors) was several days ago during an upgrade. Server was working after that. These error messages are after the server had died.

<snip> but I have no clue what
": undefined symbol: xmlTextReaderSetup" means.
still ???

Please look at the output of "dpkg -s libapache2-mod-php5" and
"apt-get --dry-run install libapache2-mod-php5".  If the answer
isn't obvious try posting the results here.

There's nothing obvious to me (not that that has much weight).

koko:/home/gt# dpkg -s libapache2-mod-php5
Package: libapache2-mod-php5
Status: install ok installed

koko:/home/gt#  apt-get --dry-run install libapache2-mod-php5
Reading package lists... Done
Building dependency tree
Reading state information... Done
libapache2-mod-php5 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Anyone can make a usable web site. It takes a graphic
designer to make it slow, confusing and painful to use.
fn:Gary Turner
org:Gary Turner, Web Developer

Reply to: