[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xserver crashing


You are using the wrong driver for your card :


Then, about the nvidia installer warning, you can work around that by
setting the CC environment variable (with the good version of gcc)
before executing the nvidia insaller.

Best Regards

Le vendredi 08 février 2008 à 15:53 -0200, Klaus Imgrund a écrit :
> Hello,
> I've been over the archives for the last two month but couldn't find any info 
> about my specific problem.
> I updated xorg a couple of days ago from an older version (running sid). 
> Please don't ask what older version - it's been a while.
> After that the xserver started crashing after a couple of hours.
> That wasn't a big surprise since I run nvidia binary drivers.
> Figured I reinstall the nvidia driver and throw in a new kernel for good 
> measure.
> xserver is 1:7.3+10
> Kernel: 2.6.24-1-686
> nvidia : version: 171.05
> Unfortunately the xserver is still crashing.Well I figured since the nvidia 
> installer gave me a warning about the kernel being compiled with a different 
> version of gcc I just walk away and use the nv driver since I don't care 
> about 3d anyway.
> Unfortunately the nv driver also crashes :-)
> This is with a 7600GS and a nforce 650i motherboard.
> Does anybody have any suggestions what might be the problem here? 
> The only thing I could think about doing right now is downgrading xorg but 
> that might open a whole new can of worms...
> Klaus
Louis OPTER, aka, Kalessin - Clef PGP : 0x58AA6712

Attachment: signature.asc
Description: Ceci est une partie de message =?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=

Reply to: