[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gibberish in log file?

On 02/04/08 Ron Johnson wrote:
>*VERY* important questions:
>What do you mean by "old" ISP?  Do you now have a "new" ISP?

Yes my old isp was ISP.com, my new ISP (which I'm trying to get
working) is Sysim. So before to start my connection I'd do:
pon isp.com   (and never saw any weird characters in logfile)

Now I'm attempting to do:
pon sysim    (and I get the weird characters)

I no longer have access to my old ISP but I decided to try it and see
if the weird characters would show up,
that is I did "pon isp.com" and now the log has that gibberish in it.
Yet when I tried my old ISP only 1 day earlier on Saturday it failed
(as expected, couldn't authorize) but there was NOT
gibberish in the log and it was normal.

So I don't understand what happened in that 1 day when the computer
was powered off and I didn't do anything to it. Very baffling.

I even went into pppconfig and deleted the entry for sysim and created
a new one and tried it again and the gibberish still shows up in the
log. What is really weird is that my old ISP entry "isp.com" now
produces this same gibberish yet that chat script wasn't modified in
anyway from when it ran the day before and did not produce the strange

Any clue how I can fix this?


Reply to: