[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: m-a a-i madwifi-source (linux-image-2.6.24-1-amd64)

On Fri, Feb 01, 2008 at 09:37:12AM +0000, Chris Lale wrote:
From: Chris Lale <chrislale@untrammelled.co.uk>
To: debian-user@lists.debian.org
Subject: Re: m-a a-i madwifi-source (linux-image-2.6.24-1-amd64)

Gerard Robin wrote:
After I upgraded to linux-image-2.6.24-1-amd64, the commands:

sudo m-a a-i madwifi-source             failed
sudo m-a a-i alsa-source                failed
sudo m-a a-i m-a a-i fglrx-kernel-src   failed

You may have done these but, if not, they may help:

Have you run "m-a prepare"? This determine/installs the name of the required
kernel-headers package.

Yes I did m-a prepare.

I just upgraded my sid and now sudo m-a a-i m-a a-i fglrx-kernel-src succeded sudo m-a a-i madwifi-source and sudo m-a a-i alsa-source still failed and I do like Andrew, if I need wifi I'll go back to 2.6.22 for the
moment.(However, with 2.6.23 or 2.6.24 my memory is detected and I can
download my photos straight from it)

Reply to: