[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

undefined symbol for pango_language_get_default in lenny upgrade

Hi all,

After upgrading my dist from etch to lenny I got problems with GTK applications.

When I try to run any GTK application the following error is displayed
in the terminal:

symbol lookup error: /usr/lib/libgtk-x11-2.0.so.0: undefined symbol:

For example, this error happens to synaptic, gedit, icedove and gnome
desktop as well.

Is there any solution for that? What would be the procedure for that?


Mauricio Lin.

Reply to: