[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VMWare player: why no package?

On Jan 2, 2008 12:16 PM, Chris <list.hurschler@gmx.de> wrote:

anyone know what kernels the VMware modules compile under?  Last I checked it
did't work with current kernels and I'm stuck at 2.6.20, although I haven't
tried it lately with newer kernels.


C. Hurschler

I have VMware running under 2.6.22

The only issue I usually have is that in testing the version of the compiler and compiler
version the OS was compiled under sometimes get out of sync. I usually compile my
own kernel to guarantee everything matches for the VMware compile.


Reply to: