[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Resolving apt-get unmet dependencies

On Friday 14 December 2007 08:26:04 am axelle_apvrille@yahoo.fr 
> Hi,
> I'm sure this is pretty simple, but I can't get it to work...
> Can somebody explain how I can install libc6-dev ?
> I keep getting an error message from apt-get, which I do not
> know how to solve:
> #apt-get install libc6-dev
> ...
> The following packages have unmet dependencies:
>   libc6-dev: Depends: libc6 (= 2.3.6.ds1-13etch2) but 2.6.1-3
> is to be installed
> E: Broken packages
> My sources.list is:
> deb cdrom:[Debian GNU/Linux 4.0 r1 _Etch_ - Official amd64
> NETINST Binary-1 20070820-20:16]/
> etch contrib main
> deb http://ftp.fr.debian.org/debian/ etch main contrib non-free
> deb-src http://ftp.fr.debian.org/debian/ etch main contrib
> non-free
> deb http://security.debian.org/ etch/updates main contrib
> deb-src http://security.debian.org/ etch/updates main contrib

This should point you in the right direction:

# apt-cache policy libc6-dev libc6

Ron Johnson, Jr.
Jefferson, LA  USA

"You're a good example of why some animals eat their young."
Jim Samuels

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: