[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: intall nvidia driver on debian lenny



Florian Kulzer wrote:
On Wed, Oct 31, 2007 at 20:36:14 +0200, Bogdan Marian wrote:
  
This is turning into a nightmare. I've been Google-ing for 2 days now and 
i'm still stuck with the "nv" driver... I've used the NVIDIA way to install 
because i can't find any good alternative way tutorial for Debian Lenny...
    

[...]

  
Bogdan Marian wrote:
      

[...]

  
Nick, I'm running Lenny, so nvidia-glx is not in the repos...
Michal, I tried the methods on that page and it didn't work... Last thing i 
tried was to install the NVIDIA way, using the Nvidia .bin supplied from 
their home site...still no luck.
      

Which kernel do you run? (Post the output of "uname -a".)

Which nvidia card are we talking about? (Post the relevant part of your
"lspci" output.)

Which version of the nvidia driver did you install? (We need the exact
name of the file that you downloaded and executed.) Did you get any
error messages or warnings when you attempted the installation?

Change your xorg.conf to use the nvidia driver and (re)start X. After it
fails/crashes, run the following two commands and post their output:

egrep '^\((EE|WW)\)' /var/log/Xorg.0.log

egrep -i 'nvidia|glx' /var/log/Xorg.0.log

  
Hello,

I'm using FX5200, and i installed the NVIDIA-Linux-x86-100.14.19-pkg1.run package. Here is what's written in the log files and I think is relevant:

(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):     enabled.
(EE) NVIDIA(0): Failed to load the NVIDIA kernel module!
(EE) NVIDIA(0):  *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "wfb"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found


Bogdan

Reply to: