[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

non-text attachment scrubbed (sendmail)

I recently started a thread on another forum (mplayer), and now all of my
follow-up posts show up as follows:

> A non-text attachment was scrubbed...
> Name: not available
> Type: text/plaintext
> Size: 846 bytes
> Desc: not available
> Url : http://lists.mplayerhq.hu/...

and you have to go the cited URL to see the post.  It should just be a simple
plain-text mail with no attachments.

I sent the e-mail by:

  1. creating it with mailto
  2. manually adding a References: line to preserve threading
  3. sending it to the forum with sendmail

I have done the same in this forum, and it has worked fine.  The header I saw
before sending the follow-up to the mplayer forum was:

> From skmpl@syrano.acb.uc.edu  Sun Oct 21 09:08:21 2007
> Return-Path: <skmpl@syrano.acb.uc.edu>
> Date: Sun, 21 Oct 2007 09:08:21 -0400
> From: Steve Kleene <skmpl@syrano.acb.uc.edu>
> MIME-Version: 1.0
> To: mplayer-users@mplayerhq.hu
> Subject: Re: [MPlayer-users] Can't seek to block 2102267
> Message-ID: <1053_22740_1192972101_1@syrano.acb.uc.edu>
> Content-ID: <1053_22740_1192972101_1@syrano.acb.uc.edu>
> Content-type: text/plain
> References: <1053_16997_1192826707_1@syrano.acb.uc.edu> <200710201644.32221.nicola_sabbi@fastwebnet.it>
> Status: R

Deleting the two lines that start with "Content" didn't fix the problem.

Any ideas why this is seen as a "non-text attachment"?  (I know there are
other mailers, but I'm interested in figuring this out.)


Reply to: