[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

cups/etch: "426 Upgrade Required": "Encryption Never" in cupsd.conf ignored

Since upgrading my print server to etch I can no longer access the cups 
web interface from a non-local browser.

Accessing it from localhost works fine but from any other machine I get
"426 Upgrade Required" followed by fatal error 40 when it tries to reconnect
using https.

This is despite having the following in /etc/cups/cupsd.conf:

<Location />
Encryption Never
Order Deny,Allow
Deny From All
Allow From
Allow From 192.168.1.*

Why is it ignoring "Encryption Never" for machines on the local
network but honouring it for localhost?


Be kind to pigeons        - -        Pigeon's Nest: http://pigeonsnest.co.uk/
GPG key: http://pgp.mit.edu:11371/pks/lookup?op=get&search=0x21C61F7F

Attachment: signature.asc
Description: Digital signature

Reply to: