[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cdrecord problem

hallo joerg,

your two emails plus the info on your website contain enough points/arguments for me to get rid of wodim and install the latest version of cdrecords and the tools again. before wodim appeared i used cdrecord for many years without any problem: the program did what it promised.

kind regards,

steef van duin

Joerg Schilling wrote:
I have both cdrecord (Cdrecord-Clone 2.01.01a01) and wodim (1.1.6) on my Sarge system. I'm using kernel 2.6.22 right now.

This is a very very old version of cdrecord!

It is definitely unable to work around the bugs in a Linus-2.6 kernel.

Use a recent version of cdrecord



Reply to: