[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Garmin GPS on USB port

I got it working!  For those who may have the same problem, the solution is pretty simple.  I simply changed for another adapter.  At first I used an adapter identified as HL-340.   I tried an adapter from Belkin and it worked like a charm.  I did not need to load the module pl2303 only the module garmin_gps is enough.

Thanks to everybody who tried to find a solution.

On 8/29/07, Bernard < bernard.fay@gmail.com> wrote:
Hello group,

I try to communicate with my GPS via a USB port but without success.  I used to do it with a serial connection without problem.  Eventually, I will have to plug my GPS on a laptop with USB port only so I have to find a solution.  According to a few things read on the web I have to load the garmin_gps module.  I did it with succes but the documentation found said to use /dev/ttyUSB? which device I don't have.  Maybe I still have a few things to understand about the USB devices and udev!

I would like to know if someone have been able to communicate with a Garmin GPS via a USB port and how you did it.  Or maybe someone with a good understanding of USB and udev could help me understand what is going on and what I should do to make it work.

Thanks for any help.


Bernard Fay

Il est bien agréable d'être important, mais il plus important d'être agréable.
Reply to: