[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Need help with glib installation


I installed glib 2.14 because i need gtk 2.10 or better to install the newest gimp on etch.

The installation of the glib package went smoothly.

I followed exactly the installation instructions. But when i try to configure gtk 2.11 I get the following error message;

*** 'pkg-config --modversion glib-2.0' returned 2.14.0, but GLIB (2.12.4)

*** was found! If pkg-config was correct, then it is best

*** to remove the old version of GLib. You may also be able to fix the error

*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing

*** /etc/ld.so.conf. Make sure you have run ldconfig if that is

*** required on your system.

*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH

*** to point to the correct configuration files

Could anyone advise me how to fix this error?

Thanks a lot,



Be smarter than spam. See how smart SpamGuard is at giving junk email the boot with the All-new Yahoo! Mail
Reply to: