[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: FW: Sending Email from script

I tried changing the option below and restarted Exim.  That doesn't seem
to have made any difference in the log file.

I setup Evolution, and set it to use our exchange box as a smtp server,
that worked fine.  When I set the smtp server to that box, I get a
" Connection Refused" error. is the IP of the

I also JUST noticed that when I do a "ps aux | grep exim" there aren't
any exim processes running!  So I went to \etc\init.d\ and run "./exim4
start".  It reports that it is starting the MTA... No error messages are
reported.  However doing a "ps" still doesn't show any exim processes!
There are no errors in syslog related to exim not starting that I can

Any ideas?


-----Original Message-----
From: Andrew Sackville-West [mailto:andrew@farwestbilliards.com] 
Sent: Thursday, July 19, 2007 12:52 AM
To: debian-user@lists.debian.org
Subject: Re: FW: Sending Email from script

whoops, sent this to Nathan personally instead of thelist. sorry...

On Wed, Jul 18, 2007 at 03:07:06PM -0400, Mace, Nathan wrote:
> I changed the IP to  That sill didn't help.
> Here are the contents of the log file:
> student-test:/etc# more /var/log/exim4/mainlog
> 2007-07-18 08:12:42 exim 4.63 daemon started: pid=5024, -q30m, 
> listening for SMTP on []:25
> 2007-07-18 08:12:42 Start queue run: pid=5025
> 2007-07-18 08:12:42 End queue run: pid=5025
> 2007-07-18 08:15:29 exim 4.63 daemon started: pid=5404, -q30m, 
> listening for SMTP on []:25
> 2007-07-18 08:15:29 Start queue run: pid=5405
> 2007-07-18 08:15:29 End queue run: pid=5405
> 2007-07-18 08:15:52 1IB8Rc-0001Pd-KU <= nathan@student-test.ucwv.edu 
> U=nathan P=local S=401
> 2007-07-18 08:15:52 1IB8Rc-0001Pd-KU ** myaddress@ucwv.edu: 
> Unrouteable address

well... I don't know what to tell you. Couple things you could try.
First, can you get to the net from this machine? I know its basic, but

Also, edit /etc/default/exim4 and put a QUEUERUNNEROPTION='-d' in there,
restart exim4 and look at all the pretty output and see if you can see
why its not routeing the address. 

also look at man exim as there are a number of options for running exim
in various debugging modes that might help. 

I've never had a problem with exim... it mostly just works for me in a
number of configurations, so without sitting down and seeing _exactly_
how its configured, I'm out of ideas. 


Reply to: