[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dist-upgrade problem

On 7/8/07, Jonathan Kaye <jdkaye10@yahoo.es> wrote:

Hi Zach,
It might be a better idea to run aptitude (or apt-get) upgrade rather than
dist-upgrade as a matter of routine. I think you will avoid these kinds of
problems this way.

Hi Jonathan,

Ok, I'm curious though 1) why it wants to install all the texlive-*
packages when I don't even have texlive installed and 2) how i could
force it to not install these during the dist-upgrade?


Reply to: