[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel 2.6.18-4 issues

On Thu, Jul 05, 2007 at 08:57:31PM -0400, Mike Robinson wrote:
> Douglas Allan Tutty wrote:
> >Since Etch hasn't been stable for a year and a half, we need some
> >basics:
> >
> >contents of your /etc/apt/sources.list
> >contents of /etc/debian_version
> >
> >When last you did a successful update/upgrade cycle and what package
> >manager you use.
> I use "apt-get" from the command line as a package manager.  I never do 
> "upgrade"...I simply do "apt-get update; apt-get install <package name>" 
>  whenever I need to upgrade a package.  I'm probably updating 
> individual packages at a rate of about once a month.
> $ cat /etc/debian_version
> testing/unstable

The first time I ran testing was when my new box wouldn't run Sarge.
I've stuck with Etch so far.  

In a perfect world, your method may well work.  If a newer package depends
on a newer version of something else, it should depend on a newer
version.  However, testing is anything but a perfect world and I'd be
concerned that you're not picking up everything; somewhere along the
line something that really should be upgraded, isn't.

So my suggestion would be to bring your system right up-to-date across
the board and then see if you still have the problem.


Reply to: