[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Postfix delay?



On Sat, 16 Jun 2007 15:49:14 -0500
Ron Johnson <ron.l.johnson@cox.net> wrote:

> On 06/16/07 15:10, Orestes leal wrote:
> > On Sat, 16 Jun 2007 14:47:23 -0500
> > Ron Johnson <ron.l.johnson@cox.net> wrote:
> > 
> > Sorry, i was almost totally asleep! and reply like it's was my post of fetchmail, ups!
> 
> :)
> 
> >> On 06/16/07 08:41, Orestes leal wrote:
> >>> Hi people and good morning!
> >> (Please don't hijack threads.)
> >>
> >> (Also, line formatting and extra paragraphs makes emails easier to 
> >> read.)
> >>
> >>> The little problem it's the following, I have a small server for
> >>> the lan, i've setup postfix and ran ok but every time that I or
> >>> my users send an email the window of the MUA (outlook,
> >>> sylphedd)client that saids 'conecting to the smtp server at IP'
> >>> or something like that and show the progress, this window
> >>> *always* stay for about 20 seconds or so, instead of send the
> >>> email quickly without waiting, one detail it's that i have a
> >>> relay host directive with my relay server at my ISP, I have been
> >>> trying with the disable_dns_lookups = yes in main.cf but I don't
> >>> know how fix this problem, as always some help be gratefull
> >>> received
> >> Hi, Orestes.
> >>
> >> I'm glad you are making progress!
> >>
> >> /var/log/mail.log and /var/log/mail.err should be a big help in 
> >> diagnosing your problem.
> > 
> > 
> > Well the output not look problematic at all.
> > 
> > 
> > ***
> > Jun 16 15:36:22 webdeveloper postfix/smtpd[16870]: disconnect from unknown[192.168.3.70]
> > Jun 16 15:36:57 webdeveloper postfix/smtp[16875]: 8ECB8EE53C: to=<jldiazvichot13021@cha.jovenclub.cu>, relay=192.168.54.3[192.168.54.3]:25, delay=35, delays=0.11/0.18/27/7.8, dsn=2.0.0, status=sent (250 Ok: queued as 2A4CF1FF78)
> > Jun 16 15:36:57 webdeveloper postfix/qmgr[8004]: 8ECB8EE53C: removed
> > Jun 16 16:06:35 webdeveloper postfix/smtpd[17290]: connect from unknown[192.168.3.70]
> > Jun 16 16:06:35 webdeveloper postfix/smtpd[17290]: 3D492EE526: client=unknown[192.168.3.70]
> > Jun 16 16:06:35 webdeveloper postfix/cleanup[17297]: 3D492EE526: message-id=<20070616160614.488fac45.orestesleal13022@cha.jovenclub.cu>
> > Jun 16 16:06:35 webdeveloper postfix/smtpd[17290]: disconnect from unknown[192.168.3.70]
> > Jun 16 16:06:35 webdeveloper postfix/qmgr[8004]: 3D492EE526: from=<orestesleal13022@cha.jovenclub.cu>, size=4684, nrcpt=1 (queue active)
> > Jun 16 16:06:42 webdeveloper postfix/smtp[17298]: 3D492EE526: to=<debian-user@lists.debian.org>, relay=192.168.54.3[192.168.54.3]:25, delay=7.2, delays=0.14/0.04/6.2/0.76, dsn=2.0.0, status=sent (250 Ok: queued as 046C11FF7C)
> > Jun 16 16:06:42 webdeveloper postfix/qmgr[8004]: 3D492EE526: removed
> 
> What machine is 192.168.3.70?

192.168.3.70 it's my Server that has 2 ethernet interfaces, eth0
(192.168.3.25) it's my link with the lan and the other (192.168.3.70)
with my isp trough my router (192.168.3.69).

I think that I have something missconfigured in my main.cf ..


> 
> Attached is a snippet from my mail.log, showing how a mail is sent 
> from my machine (haggis.homelan) thru my ISP (smtp.east.cox.net) to 
> the destination (pgsql-general@postgresql.org).
> 
> Hope that helps.
> 
> -- 
> Ron Johnson, Jr.
> Jefferson LA  USA
> 
> Give a man a fish, and he eats for a day.
> Hit him with a fish, and he goes away for good!
> 
> 


-- 
Orestes <orestesleal13022@cha.jovenclub.cu>



Reply to: