[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mount a Windows partition

> On Tue, 22 May 2007 15:26:02 +0200 (CEST)
> "Matthias Brennwald" <matthias@brennwald.org> wrote:
>> Dear all
>> I installed Debian Etch on a Dell D800 laptop. There's another partition
>> with Windows (an some of my files) on it. How can I mount this
>> partition?
> Depends what you need to do with the partition. If all you need to do
> is read it, all you should need is NTFS kernel support, and you should
> be able to mount with the regular 'mount' command. Have you tried a
> simple 'mount'? Just my $.02, and I may be wrong, but it can't hurt to
> try.

I'd like to read and write to/from the partition. I tried the following

sudo mount /dev/hda1
fusermount: failed to open /dev/fuse: No such file or directory
fuse_mount failed.
Unmounting /dev/hda1 ()

I'm not sure if I used the mount command correctly. But it looks to me as
if I ran in the same problem as before.


Reply to: