[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: hda: lost interrupt

Dallas Clement wrote:
Hello All,

I just installed the Debian Etch 4.0 on my system.  It will not
complete bootup however.  It keeps hanging on "hda:  lost interrupt"
and eventually fails to boot entirely.

I previously had Debian Etch "Testing" installed.  It has been working
fine for the past month up to the moment I tried installing 4.0.

I tried re-installing 4.0 three times all with the same result.

My system is an Intel Core2 Duo. I'm trying to install Debian Etch 4.0 AMD64.

Does anyone know how to recover from this error?


My laptop Turion 64 requires using 'noapic' to boot and run. You can add this to the kernel 'command line' (at the boot prompt) for a one time test to see if it helps. If it does, edit your boot loader 'menu' to append this string to the entries for your kernel. You will need to read up on how to do these things for your particular boot loader.

Other options you might try (some that I've heard about but not tried) are 'pci=no', 'acpi=no', 'acpi=no-idle' and 'nolapic'.

I have no information on the possible down side of using any of these, but hey, if it lets you boot and things run, you're ahead of the game ;)

I hope this helps.


Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Reply to: