[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Xen and PAE

Bernard wrote:
Hello Grok,

I finally managed to start my DomU.  The main problem I had was the
concept that the kernel running in the DomU is the same has the on
found in /boot of Dom0.  Here "found" means not only the version but
also the physical location.  I tried many times to have it installed
in /boot of my DomU without success until I understood it comes from

So, now my DomU is running but ...... without network! Another problem to fix.

Thanks for the help.

Cool, you're welcome, I'm glad I was able to help. Hope you don't mind if I stick this back on the list.

Networking was not nearly so bad when I set it up the first time. This page really helped me understand how it was supposed to work conceptually:

So did you actually end up using the exact same kernel for your Dom0 and your DomU's, or do you have different Xen-enabled kernels in some of your DomU's? Doing a PAE-enabled Dom0 with non-PAE enabled DomU's (or something even more radical... different versioned kernels or something) is something I haven't tried. Does it work?

- GM

Reply to: