[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help: No Xprint server(s) found.



Michael S. Peek wrote:
Hi Debian gurus.

I'm running an up-to-date testing version. Recently an upgrade of firefox went out, which I installed. Now I get the above error when trying to print: "No Xprint server(s) found".

The thing is, I am running Xprt:

% ps -ef | grep prt
root 4658 1 0 13:03 ? 00:00:00 /usr/bin/Xprt -ac -pn -nolisten tcp -audit 4 -fp /usr/share/fonts/X11/Type1,/usr/share/fonts/X11/100dpi,/usr/share/fonts/X11/100dpi/,/usr/share/fonts/X11/75dpi,/usr/share/fonts/X11/75dpi/,/usr/share/fonts/X11/misc :64

I've tried exiting and restarting firefox. I've tried restarting /etc/init.d/xprint services. I've even tried rebooting.

Tried searching the archives, but a search for [Xx]print or [Xx]prt doesn't turn up anything that looks relevent.

Anyone know what gives?

Thanks for your help,

Michael


I have tried the following:

% XPSERVERLIST=:64 firefox

This does indeed work. So my question now is -- why is this necessary after a firefox upgrade, when it worked fine before the upgrade?

Thanks for your help,

Michael



Reply to: