[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pppconfig "command not found"

Which dependecy problems? Help us help you. You can always paste the relevant information in your email (in this case, it would be the output of dpkg).
Also, depending on the amount of missing packages, you can easily download them from Ubuntu.

This was the output massage:
depends on ppp (<=2.3.7)
package ppp is not installed
Marko Randjelovic asked you to install the package http://ftp.de.debian.org/debian/pool/main/p/ppp/ppp_2.4.4rel-8_amd64.deb
He only forgot that such package is for the amd64 architecture. You should download the package for the i386 architecture. That should be the same URL, with amd64 replaced by i386.
Software is like sex: it is better when it is free.
Reply to: