[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Removing KDE messed up the network

Hash: SHA1

On Thu, 22 Mar 2007 20:23:34 -0400
Michael Pobega <pobega@gmail.com> wrote:

> > Results: Network is screwed as that process also removed
> > avahi-daemon. Now booting up Etch results in a bunch of error
> > messages, and no network. Unless I can figure out exactly what went
> > on, and a way to get it back together in one piece without net
> > access (other than thru Dapper on this partition), it looks like a
> > complete re-install is in the works. 
> > 
> > I'd also like to know why removing kde-desktop resulted in removing
> > a seemingly essential part of the network.
> Have you tried reinstalling avahi-daemon? And what kind of errors are
> you getting exactly?

  I am about to try that - I dl'ed that and a few related packages on my Dapper
partition- moved them to Etch and I'll see what happens after I install.
All the boot error messages seem to relate to avahi-daemon

> What were you using the connect to the network? Was it wireless or
> wired? Were you using knetworkmanager, or anything else of the like?
> Have you tried ifup/ifdown?
  DHCP ( I have a cable connection )...wired of course...will try ifup/ifdown
but I don't expect much there as several of the boot messges relate to network

> Just a bit more information would be helpful, I can't think of
> anything that removing KDE could do unless you rely on knetworkmanager
> or avahi-daemon to connect.

   I looked through the packages aptitude was going to remove and they all
**seemed** to be KDE related but obviously some weren't :)

- -- 


Version: GnuPG v1.4.2.2 (GNU/Linux)


Reply to: