[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: broken upgrade of postfix_2.3.7-3 -> 2.3.8-2 (etch)



Jochen Schulz wrote:
> I had the same issue and solved it temporarily by installing OpenSSL
> from unstable.  See
> <http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=415670>.
> 
> The release manager noted that unstable's version of OpenSSL won't be
> included in etch, though, so that downgrading postfix until a fixed
> version becomes available may be a better option.

Thanks for the bug link, Jochen - there was no report in my bug search,
prior to posting yesterday.  The notes on this bug seem to reflect all
the same behavior I am seeing with 2.3.8-2.

Kind Regards,
Michael



Reply to: