[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Internet Dial-up Connection Setting

Hi everyone,

I have somewhat different problem. I use Lucent Dual Chipset modem which is on PCI
slot 1 (under XP) at COM3. Additionally I have Realtek RTL8139 family PCI Fast
Ethernet at NIC #1 & 2.

Last night I installed Debian and skipped to configure internet setting later. Later
when I tried, it gave error message 

"/etc/resolv.conf is missing. Create with appropriate read and write permission". I
dont know what this means, as I am new, and what should I do to configure and use

I tried

man resolv.conf

and from there I got the impression that either in the proporlly configured systems
does not need it, or there are certain "human readable" params that might need
fixing with proper values. I did 

vi resolv.conf

and there was nothing - completely empty. Could anyone tell me in little detail what
exactly I should be doing. Unable to get local expertise ont his matter made me to
turn to this community.

Thanks for understanding.

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

Reply to: