[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: monodevelop in Etch - Success!

On Wed, Feb 14, 2007 at 09:44:14PM +0100, kfitzgeralald wrote:
> I wrote a how-to guide a couple of days ago for exactly this:
> http://kevinfitzgerald.net/sto/monodevelop-debian-etch.html
> Hope this helps,

Yes, I install successfully the monodevelop package using this guide. 

I can add only a note to this guide: the monodevelop depend of the 
metacity package too:

# LANG=C dpkg -i monodevelop_0.12+dfsg-1_all.deb
(Reading database ... 156253 files and directories currently 
Preparing to replace monodevelop 0.12+dfsg-1 (using 
monodevelop_0.12+dfsg-1_all.deb) ...
Unpacking replacement monodevelop ...
dpkg: dependency problems prevent configuration of monodevelop:
 monodevelop depends on metacity; however:
  Package metacity is not installed.
dpkg: error processing monodevelop (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:

After I installed the metacity, I can install the monodevelop. :)

Regards, Paul Csányi

Reply to: