[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't find nfs-utils on testing

Greg Folkert <greg@gregfolkert.net> writes:

>> error message in /var/log/syslog
>> Jan  3 02:57:52 debian kernel: NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
>> Jan  3 02:57:52 debian kernel: NFSD: starting 90-second grace period
>> Jan  3 02:57:52 debian nfsd[8094]: nfssvc: Address already in use
>> But what might block this address?
>> netstat -a |grep 8094
>> just gives no output
>> > Your
>> still
>> > puzzled Debian newbie.
> nfsd[8094] == nfsd process number 8094
> That was the process that tried to start up.


> So as you can see, you read the error incorrectly.

I understand, thanks.
> The error you see in your dmesg, just shows something is trying to
> start

ps -e|grep nfs

gave me nothing and I tried to (re)start nfsd with
/etc/init.d/nfs-kernel-server restart. 

> You might check in /etc/defaults/ in portmap or nfs-common or
> nfs-kernel-server for some of the NEED_* variables being incorrect.

I looked into these files but any variable has default values.

> Follow the references mentioned in them.

I rebooted and I got the same message (with another port number) in

    Best wishes

    H. Dieter Wilhelm
    Darmstadt, Germany

Reply to: