[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

about a possibly-outdated apt-rdepends README


this is from apt-rdepends README which is so old that I wonder if it's
still valid:

	There are some things that apt-rdepends cannot do.  It does not
yet know how to look at source dependencies, but this should be fixed
once libapt-pkg-perl exposes the correct interface.  For now, you should
use grep-dctrl on the /var/lib/apt/lists/*Sources files to deal with

	Happy hacking.

-- Simon Law  <sfllaw@debian.org>  18 Aug 2002 09:13:10 -0400

Reply to: