[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Poweroff problem

On Friday 22 December 2006 00:47, Torquil Macdonald Sørensen wrote:
> Hello,
> When running 'poweroff' my system does not power off. The last line
> printed on the screen is "acpi_power_off called". My grub/menu.lst file
> has no kernel options related to acpi or apm. After having searched the
> net, I have also tried the following four different kernel option
> combinations:
> acpi=off apm=on
> acpi=off apm=real-mode-poweroff
> acpi=ht
> apic=ht
> but none of them makes the system power down. For the first two of
> these, the last line printed on the screen was "System halted". I think
> that was the case for the last two as well.
> It is interesting that the system managed to power off one time using no
> grub/menu.lst kernel options, after having tried one of the acpi/apm
> options above on a previous boot, and then pressed the reset button.
> Power off was working on this machine a a couple of years ago, also
> running Debian (maybe Sid), with an earlier 2.6 kernel.
> My motherboard is an ASUS A7S333, with the newest BIOS version
> (rev1006), and AMD Athlon XP2200+. The software is Debian Etch from
> today. Thus I have kernel version 2.6.18-3-k7. Both 'acpid' and 'apmd'
> are installed.

I don't if this link is any use, but I found it the other day while trying to 
fix another problem. I am not having this shutdown problem on Etch, but on an 
FC5 install, and only with some kernels.

It might be worth a look.


Reply to: