[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Very ugly problem after upgrade and unistalling KDE

Sorry, about my last email... I was very angry.

How do I solve the problem?... Another user that have this problem?

Obviously this is a bug, where I report it(Gnome or Debian), Gnome stable is 2.16 but Debian have 2.14.

Thanks and sorry to all.

On 12/21/06, Andrew Sackville-West <andrew@farwestbilliards.com > wrote:
On Thu, Dec 21, 2006 at 08:14:14AM -0600, Igor Guerrero wrote:
> Hi,
> I got a problem, I do a upgrade, I'm using Debian sid and I got a problem

you are using sid. sid is the unstable branch of debian. there WILL be problems.

> with my Gnome Desktop, apparently *all* the file associations have
> gone...
> when I try to open an mp3 I can't, I have to choose "Open with" the
> problem
> is that the association don't get saved. When I try to take a screenshot
> it
> give me this error:
> Unable to save the screenshot to disk:
> (null)
> *very nice gnome developers it help a lot*
> Another problem is that I can't mount my device in gnome, It get mounted
> but
> don't open the nautilus window.
> I can use the terminal, but not only me use my computer, and all my
> family
> can't use the command line.
> Remember I make an upgrade and uninstall KDE from my Debian system.
> I like sid but is to much *unstable*.

that's because sid *is* unstable. Sid is not for casual users. sid
breaks. it is to be expected.

> I'm downloading Ubuntu right now... is this problem don't get solved, i
> gonna install it.

the problem will never be solved in a way that will satisfy you
because that is not the purpose of sid.

> I don't known why the Debian have a lot of bugs in the desktop, because
> this
> is not the first time that I have problems with my desktop.

that's because you're running "sid" which is the unstable branch of
debian. You need to install "sarge" or "etch". "sarge" is the current
stable branch, "etch" is the current testing but is about to become
stable. You shold not be running sid.


Version: GnuPG v1.4.6 (GNU/Linux)


:::lxuser 391715:::
Reply to: