[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: aptitutde: "untrusted versions of the following packages will be installed!"

Chris Lale <chrislale@untrammelled.co.uk> writes:
> Would you mind telling me why you think this is misinformation? (I had
> in mind that using Apt-get for a while and then using Aptitude could
> result in Aptitude wanting to remove packages that you wanted to keep.)

AFAIK, modulo bugs, that isn't the case.  The problem with mixing
apt-get and aptitude is that aptitude might automatically remove _fewer_
packages than you'd like.

*This is the cute octopus virus, please copy it into your sig so it can spread.

Reply to: