[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Newbie no go with VCD's and mov files with Etch i386.

On 12/11/06, Andrew Sackville-West <andrew@farwestbilliards.com> wrote:
On Sun, Dec 10, 2006 at 08:05:17PM +0100, Brian Durant wrote:
> Hi Nik,
> On 12/10/06, Nik <nik@cheddarcheese.de> wrote:
> >In article <[🔎] 828122ea0612101044u4fc4df92ja6e1a0937e3ec9d2@mail.gmail.com>,
> >   Brian Durant <interlists@gmail.com> wrote:
> >> I know this problem comes up on a regular basis, but I can't play
> >> VCD's or .mov files with Etch i386. I have googled, checked the list
> >> archives, looked in a number of books I have at home on Linux, etc.
> >> and from what I have read, I believe I have downloaded all of the
> >> necessary libs and codex, but still no luck. I have tried with
> >> Mplayer, VLC and Totem.
> >
> >> To make matters worse, Totem has started crashing as soon as I start
> >> the program.
> >
> >This also happened to me, so I changes the backend to xine:
> >aptitude install totem-xine
> I just checked Synaptic and for some reason I have both the so called
> totem "dummy package" as well as totem-xine.
> >
> >Nik

I have no gret experience in this, but I know that the various ways
these various file types can be decoded may not always work due to
various code changes. I have found that if something stops working, I
have to go into xine itself and mess with its configurations. For
example, recently, mp3's stopped working through ffmpeg in xine based
players. I launched xine itself (there is surely a conf file for this
too), and since I'm master of the known universe, I can tweak all
kinds of library prefrences for xine. I pushed up the priority on
w32codecs so that its higher the ffmpeg and now mp3's work again. Now
maybe I'm misunderstanding stuff here, but it works for me.


Hmm. It would be nice if there were a list of codex and libs to get
things working. In my case there seems to be an added problem. I am
running Etch i386 with GNOME, but I installed and tried out kxdocker
to see if it would do what I needed. I found out that kxdocker is
deeply reliant on KDE, So I did a complete remove with Synaptic. When
I start totem from the command line, I get the following error

"$ totem %U
Creating link /home/user/.kde/socket-bifrost.
can't create mcop directory"

I am not sure how to solve this problem. Can anyone help?

However, my earlier description of my media issues still stand, as I
can't play .mov files or VCD's with any other player.



Reply to: