[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mozilla resolving host problem

On Sat, Dec 02, 2006 at 01:35:34PM -0500, David Shultz wrote:
>    Whenever  I browse any website, mozilla says
>    "Resolving www.google.com" and waits for about
>    15 seconds to resolve the host. I've disabled
>    ipv6 but the problem is still there. Also I've
>    checked the isp nameserver and they are fine.
>    Does anyone has the same problem?

This seems like a problem I had.
I could go to any site *except* www.google.com, and various other 
search engines. I thought there was some sort of conspiracy going
on. :-)

This was with lynx-ssl and wget, i.e
"wget http://www.google.com/search?q=hipcrime";

If I tried "lynx http://www.google.com"; it would either just sit there
then time out or as per usual go to http://www.google.co.nz but then sit
there and time out. It also happened if I tried yahoo.com, altavista,
askjeeves. I couldn't search the net! Other sites were fine.

On the other machine running unstable, this problem didn't occur.

I was stumped.

I installed links, and eveything has been fine since.

Since this is a reasonably old laptop in the middle of being upgraded to
etch, I decided to wait and revisit it later. Although I think I prefer

Thanks for bringing it up and hope you find a solution.

" ... the official version cannot be abandoned because the implication of
rejecting it is far too disturbing: that we are subject to a government
conspiracy of `X-Files' proportions and insidiousness."
Letter to the LA Times Magazine, September 18, 2005.

Reply to: