[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Xaralx on testing (solved)

On Fri, Dec 01, 2006 at 08:40:15PM +0530, Sridhar M.A. wrote:
   > On Wed, Nov 29, 2006 at 05:17:43PM +0100, Florian Kulzer wrote:
   >    > 
   >    > I assume you noticed the remark on the webpage regarding
   >    > libstdc++5 compatibility; maybe the necessary package is not installed
   >    > by default on a standard Etch system. 
   >    > 
   > It was installed and is even in Etch.
   > $ apt-cache policy libstdc++5
   > libstdc++5:
   >   Installed: 1:3.3.6-13
   >   Candidate: 1:3.3.6-13
   >   Version table:
   >  *** 1:3.3.6-13 0
   >         900 http://ftp.debian.org testing/main Packages
   >         100 /var/lib/dpkg/status
   > I will try compiling from the source and see. It might be some days
   > before I get to that.
The problem seems to be with the SCIM package. I was pointed to the
error in xaralx forum which solved the problem. In case, someone has a
similar problem, here is the link :


Thanks for everyone.


Sridhar M.A.                                 GPG KeyID : F6A35935
  Fingerprint: D172 22C4 7CDC D9CD 62B5  55C1 2A69 D5D8 F6A3 5935

Excuse me, but didn't I tell you there's NO HOPE for the survival of

Attachment: signature.asc
Description: Digital signature

Reply to: