[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc version used to compile the kernel

On Sunday 29 October 2006 02:09, Pollywog wrote:
> On Sunday 29 October 2006 02:01, Elimar Riesebieter wrote:
> > > I believe the errors are due to incorrect gcc versions used to compile
> > > the module and the kernel. I am using
> >
> > Hmm, you have to be root to insmod the drivers.
> Shouldn't one use modprobe with current versions of Linux?
> Of course, that would not change the fact that one has to be root.
> I had problems recently when I upgraded to the 2.6.17 kernel.
> I was unable to compile the fuse and nvidia modules, so I downgraded gcc
> and g++ to 4.0 (from 4.1) and that did the trick.

noooo I made a mistake in that post.  I did not downgrade, I just changed the 
g++ and gcc symlinks to point to the 4.0 versions.


Reply to: