[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: openvpn 2.0.7-1 404 not found error



On 10/25/06, Alan Ianson <agianson@gmail.com> wrote:
On Wed October 25 2006 11:53, Patrick Wiseman wrote:
> Hi:
>
> When I try to install the latest version of openvpn (in etch, anyway)
> aptitude returns a 404 Not Found error.  Is it really not there?

packages.debian.org says 2.09-1 is currently there. Maybe you need to update
your sources.list??

Yes, my fault, I had neglected to update with aptitude, and now I'm installing 2.0.9-1.  Thanks.

Patrick

Reply to: