[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

nividia-glx working in etch???

Hi all,

I read this in an earlier post about etch

Here's what I do.

~apt-get install module-assistant nvidia-kernel-source
~m-a prepare (sudo or root)
~m-a a-i nvidia (sudo or root)
~dpkg -i /usr/src/nvidia-kernel-moduleXXXXX.deb (sudo or root)
~apt-get install nvidia-glx (sudo or root)

Restart X.
I think this is exactly what I do on Etch, and it works fine.

I can confirm only the first 4 lines... I have been running the nv driver in etch no for so long that my eyes are sore even when I think about running debian...

I try every now and then if I can install nvidia-glx (trusting the nvidia-kernel package not to be te problem) and what I get is still this:

The following packages have unmet dependencies:
  nvidia-glx: Depends: xserver-common (>= 4.0.3) but it is not installable
E: Broken packages

I have all of Randall Donalds' package directories in my sources.list, so the material comes hot off the press...

I guess this has to do with using Xorg instead of Xfree86, but surely there must be a way around this?

I tried some archive/web searches but there does not yet seem to be a solution for the etch drivers?

Alle Meije

Reply to: