[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: added RAM, RAM not recognized by debian

Michelle Konzack wrote:
Am 2006-10-02 17:29:46, schrieb Johannes Wiedersich:

By the way, 'unstable woody' doesn't exist anymore. woody became stable years ago and now is obsolete.

Not realy right.  -  Currently it is ONLY Old-Stable.  ;-)
Obsolete it would be if Etch is released as Stable.

I'm not sure, but I consider software obsolete, if security updates cease to be issued. AFAIK, this is the case for woody now.

More than one year after the release of sarge, I would recommend to update -- even more, since OP reports other problems as well.


Reply to: