[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt bug 388708

Francesco Pietra wrote:

> Still not found apt_0.6.45.i386.deb

should be apt_0.6.45_i386.deb
(there's an underscore separating the version number and architecture,
not a period as in RPMs)

> I found at
> snapshot.debian.net
> apt_0.645exp2.tar.gz

Maybe snapshot.debian.net wasn't working when you checked it?  I went to
the front page, entered "apt" in the "package name" field and clicked
"details".  That gives a table of package versions.  In the second
column ("date"), click on the date corresponding to version 0.6.45
(2006/07/28) and you get the set of apt packages from that date.

Anyway, this should be a direct link to the .deb file you need:


Hoping this helps.

best regards,

Kevin B. McCarty <kmccarty@princeton.edu>   Physics Department
WWW: http://www.princeton.edu/~kmccarty/    Princeton University
GPG: public key ID 4F83C751                 Princeton, NJ 08544

Reply to: