[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pyzor times out {Scanned}

Robert S wrote:
I have just installed pyzor:

# apt-get install pyzor

Then I ran the discover command:

robert@debian:~$ pyzor discover
downloading servers from
robert@debian:~$ cat .pyzor/servers

Then I tested it:

robert@debian:~$ pyzor ping      TimeoutError:

I got this reply from spamassassin --debug --lint:

debug: executable for pyzor was found at /usr/bin/pyzor
debug: Pyzor is available: /usr/bin/pyzor
debug: entering helper-app run mode
debug: setuid: helper proc 5580: ruid=1000 euid=1000
debug: Pyzor: got response:  TimeoutError:
debug: leaving helper-app run mode
debug: Pyzor: couldn't grok response " TimeoutError: "

I have a hardware firewall. I get the same error when I disable iptables. Is this a firewall problem or is the pyzor server down??

Seems to be down, you can try

See my post to mailscanner list:

Has anyone else noticed the pyzor IP being bad in
the debian install?

I found a reference by a Chris Pollock where he mentioned a new IP and it seemed
to work.

Link: https://sourceforge.net/mailarchive/forum.php?thread_id=30601945&forum_id=8711

snippet from that post:

quote:  Olivier, try using this address:
quote:   Milton Cyrus set this one up back in March and I've been using it ever
quote:  sense. Just remember that if you run "pyzor discover" you'll have to
quote:   re-enter it in your Pyzor server list. I've had no problems at all using
quote:  this server.
quote:   HTH

So I changed mine from what shipped (, to the IP above and it seemed to work.

But is it safe to use???


Henry Hollenberg

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.

Reply to: